Update of SSL Certificates
Incident Report for Jobiri
Resolved
This incident has been resolved.
Posted Jan 07, 2024 - 19:06 UTC
Investigating
Access to the website could be intermittent due to Jobiri website and platform due to maintenance: SSL certificate update.
Posted Jan 07, 2024 - 19:05 UTC
This incident affected: Jobiri Frontend, API, and JOBIRI.COM WEBSITE.